New Forum Software
#21
While re-reading older threads in the Bugs forum to sweep for unfixed issues, I noticed a couple of issues with the upgrade. Several of my posts in that forum now have inappropriate smilies because the forum interprets C++ syntax as a smiley. In particular, d2x::object seems to confuse it into applying the :o smiley. Secondarily, and perhaps more importantly, the new forum seems to be less capable with its [code] tag. The old one allowed an optional quoted argument, which would name the code block. The new one allows only a bare [code] and fails to recognize tags with a quoted argument. See [D2X-R 0.60 beta 1 Windows 7] Random crashing in Vertigo secret level 3, post #2 for examples.
Reply
#22
OK, I'm back from my honeymoon now, and working on getting back into the swing of things. I'd like to look over the forums this weekend and try to get them back on their feet well. I'm sorry for the delay everyone!
Reply
#23
OK, so I've done some more tweaks to the forum. I think we're finally starting to get there.

The "View new posts" link on the top bar should be what y'all are looking for as far as recent posts.

The code tag colors are fixed now, although I still have to get the issue with them breaking on names fixed.

If y'all are still having issues with disappearing posts, could you let me know? I was thinking it might possibly be related to the ignored user issue Kp reported.
Reply
#24
Hi A Future Pilot,

thanks for looking into this.

There are still a couple of issues I'm having.

First and foremost: no SSL. seriously? in 2017? That's beyond laughable. That's beyond everything.

(07-27-2017, 03:55 PM)A Future Pilot Wrote: The "View new posts" link on the top bar should be what y'all are looking for as far as recent posts.

Not sure what everyone else is looking for, but the "View new posts" link is completely useless for me. The old "recent posts" page did just that: it listed the complete post, in the (inverted) order they appeared in the forum, it did not care about the threads at all. One had a complete overview of what was going on without ever having to click anything (besides maybe going to the next page). I really miss that.

The "portal" now actually seems to do something similar to the old "recent posts" page.However, it only lists the first post of each thread, so still not what I want.

(07-27-2017, 03:55 PM)A Future Pilot Wrote: If y'all are still having issues with disappearing posts, could you let me know? I was thinking it might possibly be related to the ignored user issue Kp reported.

So far, the posts which did not appear for me now do appear. Let's see how this turns out.

Regards,
derhass
"Perfection is attained not when there is nothing more to add, but when there is nothing more to remove." -- Antoine de Saint Exupéry
Reply
#25
I totally agree with you about https...I'm working on it with my hosting provider (Hostgator...they're a pain in the butt, and I think I may just move hosts).

There's now a "Recent Threads" section at the bottom of the index page. It doesn't show the content of the posts, but at least it shows all the latest posts and where they are.
Reply
#26
I've moved hosts, and we now have https. It may take a couple days for the DNS propagation to finish.
Reply
#27
Thumbs Up 
(08-29-2017, 05:45 PM)A Future Pilot Wrote: I've moved hosts, and we now have https. It may take a couple days for the DNS propagation to finish.

Ah, great Cool Thnx for working on this.
"Perfection is attained not when there is nothing more to add, but when there is nothing more to remove." -- Antoine de Saint Exupéry
Reply
#28
Uh oh, my latest post in this thread is currently invisible ... Looks like that bug is still around.

Thanks for all your work on the forum, AFP! Big Grin

[Edit] Heh, this post turned invisible too ... I think the bug is trying to prevent me from reporting it. Wink I had to use "Threaded Mode" to see my post and make this edit.
Reply
#29
(09-16-2017, 06:45 AM)Ryusei117 Wrote: Uh oh, my latest post in this thread is currently invisible ... Looks like that bug is still around.

Thanks for all your work on the forum, AFP! Big Grin

[Edit] Heh, this post turned invisible too ... I think the bug is trying to prevent me from reporting it. Wink I had to use "Threaded Mode" to see my post and make this edit.


Yes, I can confirm this. I only get to see your post in threaded mode, or if I'm not logged in at all.
"Perfection is attained not when there is nothing more to add, but when there is nothing more to remove." -- Antoine de Saint Exupéry
Reply
#30
Hmmm...I can see both posts logged in as admin. I wonder if it may be some weird permissions issue?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)