[D1] Very low fps (5)
#1
So, running a XP  old I know.... very old I know.... anyways...
Whenever I try playing it, it runs constantly around 5 fps, so you know how choppy that would be. I've fiddled around with the ini file and turned all the graphics as low as it could go, still nothing better.

Is this something that just happens with older systems?


Just wondering... =D
Reply
#2
Oh... forgot something.........


It does the same thing on my bros win7.....    don't have the specs for that, but will get them soon.  Just thought I'd give all the info I could at the moment.  Wink
Reply
#3
please give us more details about your computers, CPU, GPU, etc...  and what version of the game are you running(demo?)?  is vsync on?  make sure 4x multisampling is off and have "none" for texture filtering (major cpu hogs), etc.
System IVAN rev 2.0 - Win 7 64bit
Intel i7-3770 4.10 Ghz || EVGA GTX 970 || GSkill Ares 16GB 1600 Mhz || ASUS P8Z77-V LK || Creative Sound Blaster Z || EVGA Supernova P2 850W || Enermax Fulmo Basic

Control Scheme: KEYBOARD DEFAULTS FTW!!
Reply
#4
Additionally the OpenGL information which the gamelog.txt lists after starting the game would be incredibly helpful.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#5
This is the log file for the xp...

08:38:20 D1X-Rebirth v0.58.1  Aug  3 2013 16:37:50
08:38:20 This is a MODIFIED version of Descent, based on Registered v1.5 Jan 5, 1996.
08:38:20 Copyright © 1994, 1995 Parallax Software Corporation
DESCENT is a trademark of Interplay Productions, Inc.
08:38:20 Copyright © 2005-2011 Christian Beckhaeuser

08:38:20 Using SDL_mixer library
08:38:21 sdl-joystick: found 0 joysticks


Here are the main specs for it,

AMD Athlon™ 2000+ 1.67Ghz   
1.46 GB of Ram
Windows XP Pro SP3




Found out that when the game is running, the processor is running at 100%  >Sad
Reply
#6
Oh I forgot about this: Please activate the "-verbose" argument in the D1X.INI file (remove the ";" in front of the line). After that, your gamelog will be full of information - especially showing OpenGL infos.
Also please let me know which graphics card do you use and make absolutely sure, your card is NOT using the Microsoft drivers for your video card. Your windows device manager should display the name of your card and if you see "(Microsoft Corporation)" behind the name, then you should upgrade your drivers.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#7
(07-23-2014, 01:51 PM)Missile link Wrote: 1.46 GB of Ram
what? please explain this as its not possible to have 1.46gb of ram.
1.5gb you mean?
if it really is showing up as 1.46gb i think you found your problem Wink
Reply
#8
Not if the value actually displays GiB instead of GB. I wouldn't say this is an issue. Rebirth runs fine with well below 1GB.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#9
what thugsrook means is if it the computer is reporting the RAM incorrectly, then thats a major issue.  but i think its intel graphics reserved biting out of the system ram causing the funky numbers.
System IVAN rev 2.0 - Win 7 64bit
Intel i7-3770 4.10 Ghz || EVGA GTX 970 || GSkill Ares 16GB 1600 Mhz || ASUS P8Z77-V LK || Creative Sound Blaster Z || EVGA Supernova P2 850W || Enermax Fulmo Basic

Control Scheme: KEYBOARD DEFAULTS FTW!!
Reply
#10
I'm just saying that it's not necessarily reporting the RAM incorrectly. 512 MB * 3 = 1535 MB which is 1464.84375 MiB. It just depends where this number comes from and how it's calculated. It does not have to be an issue.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)