[D1XR 0581] lamps firing homers - L10
#1
this is starting to get very weird!  :o

[Image: th_lamphomer.png]

there are no cloaked bots in this room, yet the lamp is firing homers at me.
i have a demo of this, its very easy to replicate...
http://www.mediafire.com/download/8f1dl7...lights.dem


wtf?  ???
Reply
#2
additional info...

this bug appears in MAC data and PC data.
however if you play the LEVEL10.RDL in D2 there is no bug.

the homer is being launched by the red hulk, its just being rendered in the wrong location for some reason. destroy the red hulk and the homer launching lamp stops.

a savegame isnt needed for this ~ bug exists from a cold start.
just follow what i did in the demo to see it for yourself.

for the sake of saying so... all these red hulk bugs have got to be related.
Reply
#3
anyone take a look at this yet?
Reply
#4
Since you reported the premature triggers in this level, I've been playing this level up and down but so far I could not reproduce one or the other. But I begin to suspect that quite a few problems you reported might have something to do with each other.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#5
^ extract level 10 from the hog and play it as a seperate mission.

that should enduce all the bugs im seeing. (even tho im playing from the hog)
Reply
#6
Judging from several different issues I worked on in the past weeks, I think I know what is wrong here and it should be fixed in the current code base.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)