Segmentation fault on an ARM device
#21
Hello again.
Strangely, I presumed that I removed PulseAudio prior to installing most of the games on my system. (It failed to work with Doom, whereas ALSA worked acceptably in its stead.) Apt-get reports that PulseAudio is not installed, so might I need to perform some manual cleaning?
Reply
#22
Hello once again.
By happenstance, I came across this repository of software compiled for the Odroid-U3. I tried installing the .deb archive for D2X-Rebirth, and everything works! My little stick now runs Descent 2.

I can only imagine that the Odroid user in question had the advantage of a better build environment, along with some compilation know-how that I currently lack.
Reply
#23
I do not know what you will need to do to remove PulseAudio once it gets into your system.

Unfortunately, it appears that the referenced site neither provides source code nor definitively states what source was used to build that package.  It claims to be "0.58.1-1", so it is derived in some way from our 0.58.1 release, but with unspecified changes.  Without the src-deb, it is difficult to say what was done to make this work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)