[D1X v58.1] Major Lag (Win7, 64bit)
#1
I've gotten the program to start after screwing around with my GPU's drivers and stuff, but now there are intermittent hiccups every 4-5 seconds.  They are almost like the game freezes for 2-3 seconds and then has to play "catch up", by over-accelerating everything that's moving (my pyro, my/enemy fire, enemies).  It caused me to hit walls at speeds that were impossible even without tri-chording.  It's very odd.  I had the FPS indicator turned on too, and the game ran ~61 fps, but would drop down to 3 after recovering from a hang up.  This was all in single player as well.

I get a similar problem with another older game of mine, Age of Empires II, except there is no "catch up" period.  Similar occurrence of hang ups, similar hang up times.  If we can get this debugged here, it may solve the issue for both games.  I may even be getting this with newer games, like Fallout 3 and Oblivion.  ???

Looking through the gamelog, there are no recorded indications of issues or loading or anything of that nature during game play.  I wonder if there is still something wrong with my GPU...
Reply
#2
remove the cd from your drive.
Reply
#3
There is no CD of any kind in the disc drive.
Reply
#4
this definitely sounds like a gpu / driver issue and not an issue with the software itself. Though i could be wrong.
Reply
#5
That's what I was afraid of...  Sad
Reply
#6
Shooting blind... - did you try to disable vertical sync or let 'application to decide' option in gpu driver settings? It shouldn't be always on.
Reply
#7
check to see if there is a driver option called "threaded optimization", try turning that off, or on.
Reply
#8
Ive found that certain applications can cause hiccups as well while running in the background.  For instance, my IM client of choice used to be digsby.  It turned out this program was causing hiccuping in all my games (its a documented bug), so I switched to a different client and it went away.

Try killing off one background program at a time and see if that has any effect.
Reply
#9
After some testing, I noticed it does it in the game menu as well.  I'm quite puzzled.  Nothing about this game was ever taxing on my system... 

I tried turning off all of the graphical enhancers in game (V-sync, filtering, etc) to no avail.  I also opened the task manager and killing spare tasks here and there (between 10 and 15 of 78 total; many I left alone were programs found under Win32 folder) no luck there either.
Reply
#10
You could try software render version to see if it is your gpu problem or something else.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)