Thief Bot in Robo-Anarchy
#1
So me and Hawkins were playing the other day, and we noticed the thief bot was dying REALLY easily. A couple times I don't think we hit him at all!

Here's two demos: (I don't know how long you have to watch to see what I'm talking about...but they should both show it)

http://dl.dropbox.com/u/28477554/test1.dem

http://dl.dropbox.com/u/28477554/test3.dem
Reply
#2
Hey, Thanks for the demos. I'll check them out asap. I made some fixes on the Multip. Bot code yesterday (like 12-18 hours ago or so) but I don't know if this already fixes this issue. I'll check what's wrong there (hopefully it's not some special code hack that intends to make the thief eaiser in Robo Anarchy - I do honestly not know. Smile).
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#3
@AFP:

Small additional question: You did not probably host this game on your PPC mac? This might very well look like an Endian issue but I am not sure.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply
#4
No this was on Windows XP Smile ...It was several days ago...so before you changed the code. Smile
Reply
#5
Okay the massive damage on the bot is fixed.

It's movement issues will becovered in 0.58 so I'll leave the bug report open till then.

The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)