Vela Mines - V1.0 (D2 Levelset)
#11
I am really very sorry but I haven't played it yet and it looks like I will not be able to play that in the near future.
But this is nothing against you. So much levels are wating to be played. Didn't really PLAYED Descent for more as a year. Programmer and betatester are the most bad player. Sad
To show how bad the situation is: Here are 2 PC waiting to become build together for weeks but I'm to short in time.

I would like to have the time.
Reply
#12
Quote:I even found a button in that room in the lower parts where a fly through wall is like it's clipped.

I suppose this may seem why many get stuck with these missions something the creator forgot to implent a button to disabled the forcefields blocking the yellow key.

Have you tried actually shooting the button?

For me that disables the forcefield, as was intended Smile
Reply
#13
Ah found yellow is hidden.... :-D

Now I'm way to yellow door....
Reply
#14
I can't find red key for hours..... :x

I did see button and stuck around....I can't past this door 

[Image: vela.png]
Reply
#15
It's a speed thing. Did you find the piece where there are the "there used to be a forcefield here" bars on each side? That opens the door.

Now run forest, ruuuun!! Smile
Reply
#16
aaahhhhhh thanks.  Shocked

I knew something with that but I didn't hear sound because as myself I'm hard hearing. I wear headphones and try speed I hear the door close so I was late so second time I GOT IN

YAY FINALLY !!!!

Cheers  Smile
Reply
#17
Gee bit tough at the end  Wink

The problem I have no idea where to go for exit Shocked but figure out later....phew I MADE IT  :-D
Reply
#18
In first map where the start play ( water fall ) when I push my ship on back full against enter door...bot will attack from outside map...I think bit bug there...
Reply
#19
So if I understand this, if you back up into the waterfall far enough you get attacked by bots from outside of the level?

Sounds like a DXX issue rather then a level design problem to me...
Reply
#20
Savegame please. Just reworked collisions and want to know if solved that way.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)