[D1X v58.1] Major Lag (Win7, 64bit)
#11
Some other things to try:
Adding
Code:
-nomusic -nosound -nonicefps
to the game INI.
If tha thelps, disabling one argument after the other and see which one might have fixed it. Sound output is unlikely causing it but on the other hand I had this with my onboard soundchip and Doom3. Music, especially MIDI CAN be a problem and it's worth to rule it out. -nonicefps should NOT be something influencing the game - not on Windows 7 or higher but also worth to check.
The greatest pleasure in life is to do what people say you cannot do.
Uhm... Honey, there's a head in the toilet!
Reply


Messages In This Thread
[D1X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-12-2013, 11:18 PM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-13-2013, 12:45 AM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-13-2013, 05:04 AM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-15-2013, 05:29 AM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by zico - 08-15-2013, 10:24 AM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-15-2013, 08:13 PM
Re: [D1/2X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-16-2013, 06:25 AM
Re: [D1X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-16-2013, 02:35 PM
Re: [D1X v58.1] Major Lag (Win7, 64bit) - by zico - 08-16-2013, 07:08 PM
Re: [D1X v58.1] Major Lag (Win7, 64bit) - by zico - 08-16-2013, 08:44 PM
Re: [D1X v58.1] Major Lag (Win7, 64bit) - by Heavy - 08-17-2013, 08:38 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)