DXX-Rebirth Forum

Full Version: DXX-Rebirth Tracker
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9
Hi All,
I'm experiencing port forwarding issue even though the port is set in router forwarding options as enabled.

Router is Tp-link TL-WR543G

Any ideas?
Thanks for reply
Of course there is still the probability that the tracker is just down. But it does not seem that way right now. If you have opened other UDP ports for other games already you can also use these if you wish whens etting up your game (in Advanced options). So it might be worth testing if some other might work for you.

Also when opening you should consider that you HAVE to use UDP - not TCP. Also *some* routers require a restart after setting such rules.
Also make sure you set the forwarding rule for YOUR computer! If you use DHCP your IP might change each time your computer logs onto your router. So checking if the IP of your computer and the one your selected for forwarding still matches.
OK...just in general things to check when forwarding doesn't seem to be working.

Double and TRIPLE check that:
A. The CORRECT port is forwarded...in this case 42424
B. It's forwarded to the right address...if you use DHCP instead of a static IP address, it may very well have changed since the last time you forwarded ports
C. Any firewall software (Windows Firewall, Ghostwall, etc.) Has the correct port forwarded to the correct address
D. The protocol is set to UDP (Not TCP) for the correct port at the correct IP in all of the above (Both router and firewall)

If all that checks out and it's still not working...then we have a serious problem! Wink lol
I tried to reboot the router but the problem still prevails.
Everything is set corretly (UDP port 42424; also tried 31017).
I have DHCP but I reserved an IP for my PC so there shouldn't be a problem (at least I hope).

I'm running out of solutions Sad

EDIT: to Future Pilot: Looks like the option E (big problem) is the right one. Sadly.
i tried almost everything said and its not working,im on the exact same page as rawen-wolf,HELP
If you guys did *everything* that was suggested in the previous threads correct my only guess would be calling your ISP for help. If the router ports ARE open and the tracker is running (which it is) there can only be a problem on the ISP side I fear...
But also your ISP support might also help configuring correctly if they provided the routers.
well ok ill try it
If you guys can't get it working and want some remote assistance via TeamViewer or similar, I'd be happy to help (when available).
Same here with UltraVNC Smile
I just realized...you don't have to open 42420 do you? That's the tracker port...just a thought Smile
Pages: 1 2 3 4 5 6 7 8 9